XBRLizer main window

From XBRLWiki
Revision as of 20:34, 13 February 2011 by Ihr (Talk | contribs) (The Options menu)

Jump to: navigation, search

Screen capture

File:XBRLizerMain.png

This is XBRLizer main window

The main window contains the following sections:

Menu

The menu is divided in 3 sub sections

The File menu

  • Open... Open files, Taxonomies, XBRL Reports. See Compose DTS
  • Change DTS... This is active when an XBRL report is loaded
  • Create XBRL Report... This is active when a taxonomy is loaded
  • Create XBRL Report automatically... Creates an XBRL report from an XBRL Report Template
  • Adds XBRL Facts to report... Merges the content of two XBRL Reports
  • Save XBRL Report... Saves the XBRL Report to disk
  • Print... Print out the current view
  • Export (Excel)... Export to Excel the current view
  • Save AS template for mapping... Creates an XBRL Template from the currently opened XBRL Report
  • Close. Closes currently opened taxonomy or XBRL report.

The Options menu

  • Enable experimental features
  • Languages...
  • Labels...
  • Log
  • Internet Proxy...
  • Catalog and URI Mapping...
  • Validation mode
  • Validation options...
  • GUI options...
  • Storage options...
  • Set beginning of year date...
  • Default monetary unit...
  • Validate now

The Help menu

Left pane: Data dictionary

Right pane: Upper section: Data tabs

Right pane: bottom section: Log and Validation windows

This page is under construction. The link to this page only exist on release 2.7 of Reporting Standard S.L. tools.

Thanks for testing our tools.